G1000™

trainer user’s guide
COPYRIGHT

© 2004, 2005 Garmin Ltd. or its subsidiaries. All rights reserved.

Garmin International, Inc., 1200 East 151st Street, Olathe, Kansas 66062, U.S.A.
Tel: 913/397.8200  Fax: 913/397.8282

Garmin AT, Inc., 2345 Turner Road SE, Salem, Oregon 97302, U.S.A.
Tel: 503.391.3411  Fax 503.364.2138

Garmin (Europe) Ltd., Unit 5, The Quadrangle, Abbey Park Industrial Estate, Romsey, Hampshire S051 9DL, U.K.
Tel: 44/0870.8501241  Fax: 44/0870.8501251

Garmin Corporation, No. 68, Jangshu 2nd Road, Shijr, Taipei County, Taiwan
Tel: 886/02.2642.9199  Fax: 886/02.2642.9099

Web Site Address: www.garmin.com

Except as expressly provided herein, no part of this manual may be reproduced, copied, transmitted, disseminated, downloaded or stored in any storage medium, for any purpose without the express written permission of Garmin. Garmin hereby grants permission to download a single copy of this manual and of any revision to this manual onto a hard drive or other electronic storage medium to be viewed for personal use, provided that such electronic or printed copy of this manual or revision must contain the complete text of this copyright notice and provided further that any unauthorized commercial distribution of this manual or any revision hereto is strictly prohibited.

Information in this document is subject to change without notice. Garmin reserves the right to change or improve its products and to make changes in the content of this material without obligation to notify any person or organization of such changes or improvements.

Garmin® is a registered trademark of Garmin Ltd. or its subsidiaries and G1000™ is a trademark of Garmin Ltd. or its subsidiaries. These trademarks may not be used without the express permission of Garmin.

Microsoft®, Windows® and DirectX® are registered trademarks of the Microsoft Corporation. Intel® is a registered trademark of the Intel Corporation.
TABLE OF CONTENTS

Copyright i
Table of Contents and List of Figures ii
Software License Agreement iii
Minimum PC System Requirements 1
Installing the G1000 Trainer 2
Using the G1000 Trainer 3

G1000 Trainer Interface Overview 3
Menu Bar 3
G1000 Trainer Bezel 4
  Knobs, Keys and Softkeys 4
  Power Button 4
G1000 Control Display 4
  Right-click Menu 4
  Airframe Selection 4
  Display Mode 4

Opening and Powering Up the G1000 Trainer 5
Pausing the G1000 Trainer 5
Stopping and Closing the G1000 Trainer 5
Controlling the G1000 Trainer 6
  External Controls 6
  Overview 6
  External Joystick Axis Configuration 6
  Keyboard Shortcuts 7
G1000 System Controls 8
Demo Mode 9
Failure Presentation 10
Simulating Flights 10

Help Menu 10

Index 11

LIST OF FIGURES

Figure 1 Installation Process (Example) 2
Figure 2 G1000 Trainer Interface 3
Figure 3 G1000 Trainer Menus and Menu Options 3
Figure 4 Right-click Menu 4
Figure 5 G1000 Trainer Joystick Axis Configuration 6
Figure 6 G1000 PFD/MFD Controls (Actual Display Shown) 8
Figure 7 Demo Mode Window 9
Figure 8 LRU Online Status Window 10
Figure 9 Copyright and Software Version Information 10
SOFTWARE LICENSE AGREEMENT

THIS END-USER LICENSE AGREEMENT ("LICENSE") IS A LEGAL AGREEMENT BETWEEN YOU AND GARMIN CORPORATION ("GARMIN"). ALL GARMIN SOFTWARE AND THIRD PARTY SOFTWARE, WHICH IS (i) INSTALLED IN THE PRODUCT, AND/OR (ii) RECORDED IN MEDIA ATTACHED TO THE PACKAGE OR INCLUDED IN THE PACKAGE OF THE PRODUCT, (EXCEPT AS MAY BE PROVIDED PURSUANT TO OTHER THIRD PARTY END-USER LICENSE AGREEMENTS) SHALL BE REFERRED TO HEREIN AS THE "SOFTWARE." THE SOFTWARE IS OWNED BY, OR LICENSED TO, GARMIN CORPORATION ("GARMIN") AND IS PROTECTED UNDER COPYRIGHT LAWS AND INTERNATIONAL COPYRIGHT TREATIES. THE SOFTWARE IS LICENSED, NOT SOLD. THIS SOFTWARE IS PROVIDED UNDER THE FOLLOWING LICENSE WHICH DEFINES WHAT YOU MAY DO WITH THE PRODUCT AND CONTAINS LIMITATIONS ON WARRANTIES AND/OR REMEDIES.

NOTE: Please read this license carefully before using this product. Installing, copying, or otherwise using this product indicates acknowledgment that you have read this license and agree to its terms. If you do not agree, return the complete product to Garmin International, Inc. Customer Service, 1200 East 151st Street, Olathe, KS 66062 within 10 days of the date you acquired it for a full refund.

1. LICENSE: GARMIN ("we" or "us") provides you with storage media containing the Software which may also include digital cartographic data and "online" or electronic documentation, and printed materials (together called the "Product") and grants you a limited non-exclusive license to use the Product in accordance with the terms of this License Agreement. The copyright and all other rights to the Product shall remain with us (and our licensors, as applicable). You must reproduce any copyright or other notice marked on the Product on all copies you make.

2. YOU MAY:
   a) install and use one copy of the Product on a single computer or network. This copy is to be used by only a single user at a time. If you wish to use the Product for more users, you will need an additional license for each user.
   b) make one copy of the Product for archive or backup purposes.
   c) use a copy of the Product on a home or portable computer if that copy is never loaded at the same time it is loaded on your primary computer.
   d) transfer the Product to someone else only if you assign all of your rights under this License, cease all use of the Product, erase or destroy any copy (including the hard disk copy) made in support of your use of the Product, and ensure that the other person agrees to the terms of this License.

3. YOU MUST NOT:
   a) make copies of, or provide access to, the Product except as expressly permitted in Section 2 of this License.
   b) translate, reverse engineer, decompile, or disassemble the Product except to the extent the foregoing restriction is expressly prohibited by applicable law.
   c) rent, lease, loan, sub-license, distribute, assign, or transfer the Product or any unlock code for the Product except as set out in Section 2 (d) above.
   d) modify the Product or merge all or any part of the Product with another program.
   e) use the Product for any unlawful purpose or in any illegal manner.

4. TERM: This License shall continue for as long as you use the Product. However, this License will terminate automatically without notice from GARMIN if you fail to comply with any of its terms or conditions. You must agree, upon termination, to destroy all copies of the Product. The Limitations of Warranties and Liability set out below shall continue in force even after any termination.
5. LIMITATION OF WARRANTIES AND LIABILITY: THE PRODUCT IS PROVIDED ON AN "AS IS" BASIS, WITHOUT ANY WARRANTIES OR CONDITIONS, EXPRESS OR IMPLIED, INCLUDING, BUT NOT LIMITED TO, ANY IMPLIED WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE, OR ANY WARRANTY ARISING BY LAW, STATUTE, USAGE OF TRADE, OR COURSE OF DEALING. YOU ASSUME ALL RESPONSIBILITY AND RISK FOR THE USE OF THIS PRODUCT AND GARMIN DISCLAIMS ALL LIABILITY FOR ANY LOSS, INJURY OR DAMAGE RESULTING FROM USE OF THIS PRODUCT, WHETHER DIRECT OR INDIRECT, AND WHETHER OR NOT GARMIN HAS BEEN ADVISED OF OR HAS KNOWLEDGE OF THE POSSIBILITY OF SUCH LOSS, INJURY OR DAMAGE. IN NO EVENT SHALL GARMIN HAVE ANY LIABILITY TO YOU OR ANY OTHER PERSON OR ENTITY FOR ANY COMPENSATORY, INDIRECT, INCIDENTAL, SPECIAL, CONSEQUENTIAL OR EXEMPLARY DAMAGES WHATSOEVER, INCLUDING, BUT NOT LIMITED TO, LOSS OF REVENUE OR PROFIT, LOST OR DAMAGED DATA OR OTHER COMMERCIAL OR ECONOMIC LOSS, EVEN IF WE HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES, OR IF THEY ARE FORESEEABLE. WE ARE ALSO NOT RESPONSIBLE FOR CLAIMS BY A THIRD PARTY. OUR MAXIMUM AGGREGATE LIABILITY TO YOU SHALL NOT EXCEED THE AMOUNT PAID BY YOU FOR THE PRODUCT. THE LIMITATIONS IN THIS SECTION SHALL APPLY WHETHER OR NOT THE ALLEGED BREACH OR DEFAULT IS A BREACH OF A FUNDAMENTAL CONDITION OR TERM OR A FUNDAMENTAL BREACH. Some states do not allow the exclusion of incidental or consequential damages or the limitation of duration of an implied warranty so the above limitations may not apply to you. IT IS YOUR RESPONSIBILITY TO USE THIS PRODUCT PRUDENTLY AND TO VISUALLY VERIFY STREETS, ROADS, ROAD SIGNS AND DIRECTIONS. THIS PRODUCT IS INTENDED TO BE USED ONLY AS AN AID AND SHOULD NOT BE USED FOR ANY PURPOSE REQUIRING PRECISE MEASUREMENT OF DIRECTION, DISTANCE OR LOCATION. DO NOT ATTEMPT TO ENTER INFORMATION INTO THE PRODUCT, OR CONTROL THE PRODUCT, WHILE OPERATING A VEHICLE.

6. RESTRICTED RIGHTS: If this Product is acquired by or for the U.S. Government, then it is provided with Restricted Rights. Use, duplication, or disclosure by the U.S. Government is subject to restrictions as set forth in subparagraph (c)(1)(ii) of The Rights in Technical Data and Computer Software clause at DFARS 252.227-7013, or subparagraphs (c)(1) and (2) of the Commercial Computer Software - Restricted Rights at 48 CFR 52.227-19, or clause 18-52.227-86(d) of the NASA Supplement to the FAR, as applicable. The contractor/manufacturer is Garmin International, Inc., 1200 East 151st Street, Olathe, KS 66062, U.S.A.

7. EXPORT CONTROLS: You agree not to export or re-export the Product to any country in violation of the export control laws of the United States of America.

8. GARMIN LICENSORS: With respect to Third Party Software contained in the Product, the provisions of this License shall inure to the benefit of the licensors to Garmin of third party software contained in the Product. Such licensors shall be third party beneficiaries hereof, and shall have the right to enforce any and all rights and claims arising hereunder with respect to such third party software, including the right to bring an action directly against you, in the event of a breach by you of your obligations hereunder.

9. GENERAL: This License is the entire agreement between us, superseding any other agreement or discussions, oral or written, and may not be changed except by a signed agreement. This License shall be governed by and construed in accordance with the laws of the State of Kansas, United States of America. If any provision of this License is declared by a court of competent jurisdiction to be invalid, illegal, or unenforceable, such a provision shall be severed from the License and the other provisions shall remain in full force and effect.
Thank you for using the Garmin G1000 Trainer. The G1000 Trainer is designed to simulate the behavior of the G1000 system interface and provides the user with a safe environment in which to learn the basic operation of the system. This manual is designed both to guide the user through the G1000 Trainer software application installation and to provide information as to the operation of the G1000 Trainer interface. More detailed information is presented in the Help feature of the G1000 Trainer software.

MINIMUM PC SYSTEM REQUIREMENTS

• 1.8 GHz processor
• 256 MB RAM
• Windows® 2000 or XP
• 200 MB free hard disk space
• CD-ROM drive
• Microsoft® DirectX® 9.0b (software application included on the G1000 Trainer CD-ROM)
• Video Card: DirectX capable card with a minimum of 64 MB of memory and video card drivers that support DirectX 9.0b.

NOTE: Intel integrated graphics controllers are NOT supported.

• Screen resolution: 1280 pixels wide x 1024 pixels high
• Four-axis joystick with throttle/power and rudder control (optional).

CAUTION: The G1000 Trainer software application is not designed to run with processor hyperthreading enabled. For processors that support hyperthreading, hyperthreading must be disabled in the BIOS before starting the G1000 Trainer software application.
INSTALLING THE G1000 TRAINER

To install the G1000 Trainer software application:

1. Insert the G1000 Trainer CD-ROM into the CD-ROM drive of the computer (PC) on which the G1000 Trainer software application is to be installed.

2a. Click the ‘Start’ menu button, select ‘Run...’, type in the drive letter of the CD-ROM drive and click ‘OK’, then double-click the G1000 Trainer installer file.

2b. Open a file browser, select the CD-ROM drive, then double-click the G1000 Trainer installer file.

3. Follow the on-screen prompts to install this software application (see figure below).

![Figure 1 Installation Process (Example)](image)

**NOTE:** The G1000 Trainer software application can only be run if Microsoft DirectX is installed. An installer file for Microsoft DirectX is included on the G1000 Trainer CD-ROM.
USING THE G1000 TRAINER

NOTE: The G1000 Pilot’s Guide documentation provides detailed information relative to the operation of the G1000 Integrated Cockpit System. Before using the G1000 Trainer and in order to use it most effectively, please review the G1000 Pilot’s Guide documentation thoroughly.

G1000 TRAINER INTERFACE OVERVIEW

The G1000 Trainer interface is composed of a menu bar, the G1000 Control Display Unit (CDU) bezel and the G1000 Control Display.

Menu Bar

The menu bar is located across the top of the G1000 Trainer interface window and consists of the following menus (corresponding menu options are listed in parentheses):

- File (Power-up; Exit)
- Options (Screen Capture; Reversionary Mode; PFD Mode; MFD Mode; Online LRUs; Pause; Joystick Axis Configuration)
- Airframe (displays a list of available airframes)
- Help (G1000 Trainer Help; About)

Menu Bar

Figure 2  G1000 Trainer Interface

Options Menu

Airframe Menu

Help Menu

Figure 3  G1000 Trainer Menus and Menu Options
G1000 Trainer Bezel

Knobs, Keys and Softkeys
The G1000 Trainer bezel surrounds the control display and consists of the same knobs, keys and softkeys as those found on the G1000 system. The softkeys are located across the bottom of the display and are designed to perform various functions depending upon the control display mode and the specific page being displayed.

Power Button
Although the G1000 System does not feature a power button, such a button has been added to the top left corner of the G1000 Trainer bezel for practical purposes.

NOTE: Pressing the power button while the G1000 system is running stops the system.

G1000 Control Display

Right-click Menu
The right-click menu can be displayed at any time by right-clicking anywhere on the G1000 control display. As illustrated below, this menu includes the following options: Reversionary Mode, PFD Mode, MFD Mode, Online LRUs, Pause.

Airframe Selection
The G1000 Trainer is designed to simulate specific airframes.

To select an airframe:
1. Ensure that the G1000 Trainer is powered off.
2. Click the ‘Airframe’ menu and select the desired airframe.

NOTE: At initial G1000 Trainer power-up, the airframe listed first in the ‘Airframe’ menu is selected by default.

Display Mode
The G1000 control display can be configured at any time as either a Primary Flight Display (PFD) or a Multi Function Display (MFD). The G1000 control display can also be set at any time to Reversionary mode (or backup mode), a mode in which all important flight information from both the PFD and the MFD is presented.

To configure the G1000 Trainer as a PFD or an MFD:
1. Click the ‘Options’ menu and select the ‘PFD Mode’ or ‘MFD Mode’ menu option, respectively.

To set the G1000 Trainer to Reversionary mode
1. Click the ‘Options’ menu and select ‘Reversionary Mode’.

NOTE: Deselecting ‘Reversionary Mode’ returns the display to the normal display mode that was selected before Reversionary mode was activated (i.e., either PFD or MFD).
OPENING AND POWERING UP THE G1000 TRAINER

To open the G1000 Trainer:
1a. Double-click the G1000 Trainer shortcut located on the PC desktop (the ‘Shortcut on Desktop’ option is selected by default at installation).

or

1b. Click the G1000 Trainer shortcut located in the PC Start menu under ‘Programs’ (the ‘Shortcut in Start Menu’ option is selected by default at installation).

or

1c. Double-click the G1000 Trainer software application file located in the destination folder selected at installation.

To power up the G1000 Trainer:
1a. Click the power button located at the top left corner of the G1000 Trainer bezel.

or

1b. Click the ‘File’ menu and select ‘Power-up’.

NOTE: Only when the G1000 system is powered up in MFD mode is the Power-up Page displayed. The Power-up Page provides checklist information as well as land, terrain and aviation database information. To exit the Power-up Page and display the MAP Page, press the ENT key (press this key twice if the Power-up Page information is still being scrolled or once if this information is no longer being scrolled).

PAUSING THE G1000 TRAINER

Pausing the Trainer pauses the airspeed, altitude, vertical speed and position of the aircraft.

To pause the G1000 Trainer:
1. Click the ‘Options’ menu and select ‘Pause’.

NOTE: To resume the G1000 Trainer session, deselect the ‘Pause’ option in the ‘Options’ menu.

STOPPING AND CLOSING THE G1000 TRAINER

To stop the G1000 Trainer:
1. Click the power button.

To stop and close the G1000 Trainer:
1a. Click the ‘File’ menu and select the ‘Exit’ menu option.

or

1b. Click the ‘x’ icon located at the top right corner of the G1000 Trainer window.
CONTROLLING THE G1000 TRAINER

External Controls

Overview

The G1000 Trainer is operated via the following external controls:

- External joystick, as indicated in the minimum PC system requirements.
- PC mouse
- Keyboard

The external joystick is used to emulate pilot control inputs during flight, while the PC mouse is used to control the G1000 Trainer knobs, keys and softkeys. Keyboard shortcuts are also available to perform certain PC mouse actions (see Keyboard Shortcuts).

External Joystick Axis Configuration

Should the external joystick not be configured adequately to simulate pilot control inputs on the G1000 Trainer, it can be configured by the user before system power-up.

NOTE: Joystick axis configuration can only be performed BEFORE the G1000 system is powered up. While the system is running, the ‘Joystick Axis Configuration’ menu option is grayed out.

CAUTION: The external joystick axes should be configured according to the standard pilot control inputs.

To configure the joystick for the various pilot control inputs on the G1000 Trainer:

1. Click the ‘Options’ menu and select ‘Joystick Axis Configuration’.
2. Configure the external joystick axes as appropriate.
3. Click the ‘Save Config’ button.

NOTE: The original external joystick axis configuration can be restored by clicking the ‘Default Config’ button, then by clicking the ‘Save Config’ button on the Joystick Axis Configuration window.
Keyboard Shortcuts

A number of G1000 controls can also be activated on the G1000 Trainer, using keyboard shortcuts. The following shortcuts are available:

- ‘W’ activates the power button.
- ‘F1’ to ‘F12’ respectively activate softkeys 1 through 12 (where softkey numbers are defined by the position of the softkey from left to right on the bezel).
- ‘N’ (same as ‘F11’) displays and hides the NRST window – PFD only.
- ‘Y’ (same as ‘F12’) displays and hides the ALERTS window – PFD only.
- ‘D’ activates the Direct-to key
- ‘M’ activates the MENU key.
- ‘F’ activates the FPL key.
- ‘P’ activates the PROC key.
- ‘ESC’ activates the CLR key.
- ‘Enter’ (carriage return) activates the ENT key.
- The space bar presses the FMS knob.
- The arrow keys rotate the FMS knob as follows:
  - Down arrow turns the large FMS knob clockwise (upper right arrow on the display).
  - Up arrow turns the large FMS knob counterclockwise (upper left arrow on the display).
  - Right arrow turns the small FMS knob clockwise (lower right arrow on the display).
  - Left arrow turns the small FMS knob counterclockwise (lower left arrow on the display).
- The number keys on the number keypad activate the bezel joystick used to pan the map.

**NOTE:** The number keypad shortcuts are not available on laptop computers.

- ‘Alt’ + ‘F’ pulls down the ‘File’ menu.
- ‘Alt’ + ‘O’ pulls down the ‘Options’ menu.
- ‘Alt’ + ‘A’ pulls down the ‘Airframe’ menu.
- ‘Alt’ + ‘H’ pulls down the ‘Help’ menu.
G1000 System Controls

With the exception of the power button (button which is not present on the G1000 Control Display Unit), the controls of the G1000 Trainer work in the same manner as those found on the actual G1000 display bezel. For example, placing the mouse pointer over the Direct-to key and clicking it with the left mouse button is equivalent to pressing the key of interest.

In addition, arrows are displayed around the knobs of the G1000 Trainer in order to enable simulation of knob rotation. For instance, clicking the top right arrow located above the FMS knob corresponds to turning the large FMS knob clockwise.

NOTE: Please refer to the corresponding Pilot’s Guide documentation for further details on the knobs, keys and softkeys.
Demo Mode

If no external joystick is connected to the PC, the G1000 Trainer operates in Demo mode. In Demo mode, control inputs cannot be simulated in real time. However, a number of flight parameters can be configured in the Demo Mode window in order to allow flight simulation. The available configurable flight parameters are as follows (see figure below):

- TRK MODE – Track mode may be set to either ‘TRK FPL’ or ‘MANUAL’. In TRK FPL (track flight plan) mode, HEADING is set automatically.
- HEADING – Heading can only be changed when TRK MODE is set to ‘MANUAL’.
- AIR SPEED
- POSITION
- WAYPOINT
- ALTITUDE
- VERT SPD – Vertical speed
- WIND DIR – Wind direction
- WIND SPD – Wind speed
- GPS SOLUTION
- FUEL ONBOARD
- FUEL FLOW

**NOTE:** The Demo Mode window can only be accessed from the MFD.

![Demo Mode Window](image)

**Figure 7  Demo Mode Window**

**To display the Demo Mode window:**
1. Ensure that the display is in MFD mode.
2. Click the MENU key twice.

**To set the flight parameters in the Demo Mode window:**
1. Use the FMS knob and the ENT key to change the flight parameters as desired.
2. Press the FMS knob to close the Demo Mode window.
**Failure Presentation**

Attitude and Heading Reference System (AHRS), Air Data Computer (ADC), Magnetometer, Integrated Avionics Unit, and Engine/Airframe failures can be simulated at any time while the G1000 system is running by turning off the associated Line Replaceable Units (LRUs). To simulate failures, the following LRUs can be deselected/turned off in the LRU Online Status window:

- GRS (Attitude and Heading Reference System – GRS 77)
- GDC (Air Data Computer – GDC 74A)
- GMU (Magnetometer – GMU 44)
- GIA 1 & 2 (Integrated Avionics Units – GIA 63)
- GEA (Engine and Airframe Unit – GEA 71)

![LRU Online Status Window](image)

**To display various G1000 system failures:**

1. Ensure that the control display is set to Reversionary mode so as to allow the full range of failures to be displayed.
2. Click the ‘Options’ menu and select ‘Online LRUs’.
3. Deselect the LRU(s) for which a failure is to be simulated and click ‘OK’.

**Simulating Flights**

Both the practice exercises presented in the G1000 Pilot’s Training Guide and the procedures included in the G1000 Multi Function Display Pilot’s Guide can help to provide the user with flight scenarios and may thus be followed to simulate flights in G1000-equipped aircraft.

**HELP MENU**

The G1000 Trainer Help menu can be accessed at any time and contains the following two options:

- G1000 Trainer Help – provides information that is similar to that included in this document.
- About – provides copyright and software application version information.